This project has moved. For the latest updates, please go here.

Prerequisites

Fellow developers or those who are just curious surly want to know what is needed to compile the presented project on their own machines. This is what I used:
  1. Visual Studio 2015 Enterprise (Professional will suffice)
  2. The result of the VSPackage Builder (add-in sadly only available for VS2010)

Before V1.3 R7 (18) [2015-08-07]
  1. Visual Studio 2010 Premium (Professional will suffice)
  2. VSPackage Builder which makes extension building more comfortable
  3. Visual Studio 2010 SDK as prerequisite for VSPackage Builder

Next: History

Last edited Mar 7, 2016 at 5:08 PM by DanyR, version 5

Comments

No comments yet.